SMS Deliverability Degraded Performance
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 08:07 PST
Investigating
Our SMS vendor is currently experiencing degraded performance on SMS programmable messaging, and you may experience delays in SMS deliverability. Our team is working with Twilio to have more information, and we will provide updates as soon as they become available.
Posted Nov 19, 2024 - 07:52 PST
This incident affected: Communication Services and Twilio (Twilio SMS).